<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Faith | spikosauropod</title>
<link rel="pingback" href="https://spikosauropod.com/xmlrpc.php" />

	<!--[if IE 6]>
		<script type="text/javascript" src="https://s2.wp.com/wp-content/themes/pub/bueno/includes/js/pngfix.js"></script>
		<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/bueno/css/ie6.css" />
	<![endif]-->

	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/bueno/css/ie7.css" />
	<![endif]-->

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=spikosauropod.com&amp;id=33874226&amp;t=1553011285&amp;back=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//spikosauropod.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="spikosauropod &raquo; Feed" href="https://spikosauropod.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="spikosauropod &raquo; Comments Feed" href="https://spikosauropod.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="spikosauropod &raquo; Faith Comments Feed" href="https://spikosauropod.com/2019/03/12/faith/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUltOAzEMvBBpoCrQfiDOkoebus1LscNqb092F1rYooifyGN7bI8dOWRhUmSILEMV2VeHkeSQTQqCAnoYV2hjiB7k3zSPFyB5Bs7KXMSM7tK1T+7WJxWrLEnnk1b+f7m6QkziY9sbpIBXDFbkRLxCPRrGI0bkUfIJQlOSq17aXUkYja+2hZpDWqR5xlmrLqqMknj0sAkYe21MKtD8ISueMgJYVOBbx8g9Wsgv36zJPLUdd9UsZ9M6FyAS7Q1Yg1ik3fHWir+U9MqjddC2C7VF0wVBeDVIhpCnbdPPAihjYmw16Gr0KjtIom1VMab4C4ijV1j6h5/+TDPdfKEbnEjv4e3peXc47F+3+8fzJ2F+Hzs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkOsKwjAMhV/Iroxt6B/xWXaJM7VNa9M69OnNQEHnUAiEkO+Qc6KnoJB6mwdgbaQuGeLt2QrDG/0LUA7H2CYoHNIL7j0loDSzwXNywNyOsLJ1vkMLKjNEASjJmaNf4T4tIV0Rpr+YgRTa/qwiMN6/rrusgs0jEusIVgIMava6mJaqdAJJo0PudJeBvH7/iySQHFY0B7cvm6astruqrs0DanyD+w=='></script>
<link href="https://s2.wp.com/wp-content/themes/pub/bueno/styles/default.css" rel="stylesheet" type="text/css" />
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spikosauropod.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spirits as Fundamental&nbsp;Truths' href='https://spikosauropod.com/2019/01/14/spirits-as-fundamental-truths/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://spikosauropod.com/2019/03/12/faith/" />
<link rel='shortlink' href='https://wp.me/s2i8eu-faith' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Faith" />
<meta property="og:url" content="https://spikosauropod.com/2019/03/12/faith/" />
<meta property="og:description" content="For many years now, I have been in the habit of holding some special object in my hands when I pray. The object is usually something simple and natural like an unusual stone. The object makes praye…" />
<meta property="article:published_time" content="2019-03-12T07:27:32+00:00" />
<meta property="article:modified_time" content="2019-03-12T07:33:02+00:00" />
<meta property="og:site_name" content="spikosauropod" />
<meta property="og:image" content="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="626" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Faith" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0c33c9ff670397befd6d014bcbd6d205?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/0c33c9ff670397befd6d014bcbd6d205?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/0c33c9ff670397befd6d014bcbd6d205?s=114" />
<link rel='openid.server' href='https://spikosauropod.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://spikosauropod.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://spikosauropod.com/osd.xml" title="spikosauropod" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#d9eceb" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
		body {
			background-image: none;
		}
		</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="spikosauropod" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I seek the truth." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://spikosauropod.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/0c33c9ff670397befd6d014bcbd6d205?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="For many years now, I have been in the habit of holding some special object in my hands when I pray. The object is usually something simple and natural like an unusual stone. The object makes prayer “official”. When I am holding my prayer object, it is clear in my mind that I am communicating&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d9eceb; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'bueno', amp: false, siteid: 8982, blogid: 33874226, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://spikosauropod.com/2019/03/12/faith/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>

</head>

<body class="post-template-default single single-post postid-909 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="container">

	<div id="navigation">

		<div class="col-full">

			<div id="description" class="fl">I seek the truth.</div>

			<div id="topsearch" class="fr">
				<div id="search_main" class="widget">

	<h3>Search</h3>

    <form method="get" id="searchform" action="https://spikosauropod.com">
        <input type="text" class="field" name="s" id="s"  value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="submit" class="submit" name="submit" value="Search" />
    </form>

    <div class="fix"></div>

</div>
			</div><!-- /#topsearch -->

		</div><!-- /.col-full -->

	</div><!-- /#navigation -->

		<div id="header" class="col-full">

		<div id="logo" class="fl">

						<span class="site-title"><a href="https://spikosauropod.com">spikosauropod</a></span>
			
		</div><!-- /#logo -->

		<div id="pagenav" class="nav fr">
					<ul>
			
			
			<li class="page_item page-item-2"><a href="https://spikosauropod.com/about/">About</a></li>

					</ul>
			</div><!-- /#pagenav -->

		
	</div><!-- /#header -->
    <div id="content" class="col-full">
		<div id="main" class="col-left">

                        
                
<div id="post-909" class="post-909 post type-post status-publish format-standard hentry category-uncategorized">

	
	<h1 class="title"><a href="https://spikosauropod.com/2019/03/12/faith/" rel="bookmark" title="Faith">Faith</a></h1>
	<a class="date" href="https://spikosauropod.com/2019/03/12/faith/">
		<span class="day">12</span>
		<span class="month">Mar</span>
	</a>

	<div class="entry">
		<p>For many years now, I have been in the habit of holding some special object in my hands when I pray. The object is usually something simple and natural like an unusual stone. The object makes prayer “official”. When I am holding my prayer object, it is clear in my mind that I am communicating with God and that I should concentrate on that activity. This kind of device is common in many pursuits. Sometimes students wear a special hat when they are studying to make their study sessions official and remind them to concentrate.</p>
<p>For several years, my prayer object was a heart-shaped stone that I bought through eBay. About a year ago, when I was climbing into my bed, I found two small pebbles, a turquoise colored one and a cream colored one. They had apparently fallen out of my pocket when I went to take a nap. I could not remember when I acquired them or why, but I was fairly sure I had picked them up on our local beach. I recognized immediately that I was to use these when I prayed instead of the heart shaped stone. I never particularly cared for those two pebbles. However, since God had provided them for me, I felt that it was my duty to use them. I always held the turquoise one in my left hand and the cream colored one in my right hand.</p>
<p>About a month ago, when I was shopping at a local Dollar Tree, I came across a single smooth, flat, seaweed colored stone that had the word “Faith” engraved in it in gold. The stone was sitting there all alone on a shelf of other knickknacks that were for sale. There were no others like it in that section. <span style="color:var(--color-neutral-600);">As with the turquoise and cream colored stones, I recognized at once that God now wanted me to use this new object when I said my prayers.</span><span style="color:var(--color-neutral-600);"> </span><span style="color:var(--color-neutral-600);"> I eventually discovered that it was a regular item for sale at the Dollar Tree. Each one was slightly unique and some of them had other words engraved in them. However, I knew that this particular stone was the one God had set aside for me. </span></p>
<p><span style="color:var(--color-neutral-600);">The stone was a gift from God. I had to pay a dollar to get it out of the store, but that was immaterial. I was not being charged a dollar by God. I was paying an insignificant fee to a business for delivering to me the gift that God had provided.</span></p>
<p><img data-attachment-id="910" data-permalink="https://spikosauropod.com/2019/03/12/faith/faith-stone/" data-orig-file="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=490" data-orig-size="800,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-T387V&quot;,&quot;caption&quot;:&quot;??&quot;,&quot;created_timestamp&quot;:&quot;1552008426&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Faith Stone" data-image-description="" data-medium-file="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=490?w=300" data-large-file="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=490?w=490" class="alignnone size-full wp-image-910" src="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=490" alt="Faith Stone" srcset="https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=490 490w, https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=150 150w, https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=300 300w, https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg?w=768 768w, https://spikosauropod.files.wordpress.com/2019/03/faith-stone.jpg 800w" sizes="(max-width: 490px) 100vw, 490px"   /></p>
<p>For the following month, I used the stone as my prayer object and held it whenever I said my prayers. Its smooth flat shape was ergonomic.  It fit my hands perfectly. It seemed to be made for me and for that purpose. When I cupped it in my hands while I prayed, it seemed to become a part of me.</p>
<p>Just recently, I was experiencing some minor hardships. They were hardships grouped into a pattern that I had come to recognize was a signal from God that there was something about my behavior that needed to change. I was not sure what it was. However, five evenings ago, when I was looking at my prayer stone, I made the connection.</p>
<p>For quite some time, I had been contemplating finding some book that could be my book of truth. I had been looking for a book that would be my guide book for how God wanted me to live. I was seeking my “bible”. I had been contemplating buying a particular King James Bible with just the right “look” that I had found online.</p>
<p><img data-attachment-id="911" data-permalink="https://spikosauropod.com/2019/03/12/faith/teal-king-james-bible/" data-orig-file="https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=490" data-orig-size="768,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Teal King James Bible" data-image-description="" data-medium-file="https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=490?w=300" data-large-file="https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=490?w=490" class="alignnone size-full wp-image-911" src="https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=490" alt="Teal King James Bible" srcset="https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=490 490w, https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=150 150w, https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg?w=300 300w, https://spikosauropod.files.wordpress.com/2019/03/teal-king-james-bible.jpg 768w" sizes="(max-width: 490px) 100vw, 490px"   /></p>
<p>I have read the Bible from cover to cover, but it never really spoke to me. Some Christians would say that this is because I do not believe, but I have reason to doubt their interpretation. I felt, for a variety of reasons, that the appearance of this particular Bible might signify the message God was willing to share with me. That notion would require some explaining that would take me too far afield. Besides, I realize now that it was incorrect.</p>
<p>I was also considering collecting together some writings of my own and binding them together to be my bible. I had tried this before, but it never worked very well.</p>
<p>Suddenly, I realized that this was all a mistake. There was no book of rules for me. My bible was a single word carved into stone: “Faith”.</p>
<p>This was an important realization. If a person contemplates the single word faith, everything else falls into place. God has no other words. Even &#8220;faith&#8221; is not God’s actual word. There is no human word that is equal to God’s meaning, but faith is the closest. If a person contemplates faith, that word will lead them to God. I assume there is some comparable word in other languages and traditions.</p>
<p>When a person contemplates faith, they do not need a rule book. They do not need guidance of any other sort. God tells a person who contemplates faith what faith means and he reminds them of that meaning whenever they lose track. God tells a person who contemplates faith what they should do and what they should believe. It is the moral code for distinguishing right from wrong. Faith instructs the follower on what God looks like and what he has prepared for them. It is the image of the future and what comes after the physical body ceases to function. Faith is the window into God’s wisdom. A person who knows faith knows God.</p>
<p><span style="color:var(--color-neutral-600);">Faith means living without fear of losing faith. </span>God gave me the new prayer stone to help me identify and remember his lesson. However, if I lose the physical stone, it will be because I am meant to lose it, not because I have gotten lost in my pursuit of God.</p>
<p>When I understood this, the problems I was having miraculously cleared up. They seemed to dematerialize retroactively. I knew this was God’s way of saying that I had learned the right lesson.</p>
<p>Of course, I will have other struggles in the future. Maybe they will be lessons or maybe they will just be struggles. I do not believe that God rewards “good works” or punishes “bad works” in this life. To believe such a thing would be to believe that every rich person deserves their wealth or that cancer sufferers, tortured prisoners and people burned alive in fires somehow deserve their misery. However, I am convinced that he uses our experiences to lead us to greater understanding. In any case, I am nearly certain that I have learned this one lesson.</p>
<p>Faith.</p>
<div id="atatags-370373-5c9112557b94a">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c9112557b94a', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c9112557b973">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c9112557b973',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c9112557b974">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c9112557b974',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-909" class="share-twitter sd-button share-icon" href="https://spikosauropod.com/2019/03/12/faith/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-909" class="share-facebook sd-button share-icon" href="https://spikosauropod.com/2019/03/12/faith/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-33874226-909-5c9112557d526' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=33874226&amp;post_id=909&amp;origin=spikosauropod.wordpress.com&amp;obj_id=33874226-909-5c9112557d526' data-name='like-post-frame-33874226-909-5c9112557d526'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>

	<div class="post-meta">

		<ul class="single-author-meta">
						<li class="comments">
				<span class="head">Comments</span>
				<span class="body"><a href="https://spikosauropod.com/2019/03/12/faith/#respond">Leave a Comment</a></span>
			</li>
						<li class="categories">
				<span class="head">Categories</span>
				<span class="body"><a href="https://spikosauropod.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
			</li>
					</ul>

		<div class="fix"></div>

	</div><!-- /.post-meta -->

	<div id="nav-below" class="navigation">
		<div class="nav-previous"><a href="https://spikosauropod.com/2019/01/14/spirits-as-fundamental-truths/" rel="prev"><span class="meta-nav">&larr;</span> Spirits as Fundamental&nbsp;Truths</a></div>
		<div class="nav-next"></div>
	</div><!-- #nav-below -->

</div><!-- /.post -->


<!-- You can start editing here. -->

	
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/12/faith/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spikosauropod.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aa3e17724f" /><input type="hidden" name="_wp_http_referer" value="/2019/03/12/faith/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98d5e706b4" /></p>
<input type="hidden" name="genseq" value="1553011285" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			
		</div><!-- /#main -->

        <div id="sidebar" class="col-right">
	
	<!-- Widgetized Sidebar -->
			<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-286348-5c9112557e450">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c9112557e450',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>	<div id="widget_archive" class="widget widget_archive"><h3>Archives</h3>		<ul>
				<li><a href='https://spikosauropod.com/2019/03/'>March 2019</a></li>
	<li><a href='https://spikosauropod.com/2019/01/'>January 2019</a></li>
	<li><a href='https://spikosauropod.com/2018/12/'>December 2018</a></li>
	<li><a href='https://spikosauropod.com/2018/11/'>November 2018</a></li>
	<li><a href='https://spikosauropod.com/2018/07/'>July 2018</a></li>
	<li><a href='https://spikosauropod.com/2017/11/'>November 2017</a></li>
	<li><a href='https://spikosauropod.com/2017/09/'>September 2017</a></li>
	<li><a href='https://spikosauropod.com/2016/09/'>September 2016</a></li>
	<li><a href='https://spikosauropod.com/2016/07/'>July 2016</a></li>
	<li><a href='https://spikosauropod.com/2016/03/'>March 2016</a></li>
	<li><a href='https://spikosauropod.com/2016/02/'>February 2016</a></li>
	<li><a href='https://spikosauropod.com/2015/12/'>December 2015</a></li>
	<li><a href='https://spikosauropod.com/2015/11/'>November 2015</a></li>
	<li><a href='https://spikosauropod.com/2015/09/'>September 2015</a></li>
	<li><a href='https://spikosauropod.com/2015/01/'>January 2015</a></li>
	<li><a href='https://spikosauropod.com/2014/09/'>September 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/08/'>August 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/07/'>July 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/05/'>May 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/04/'>April 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/03/'>March 2014</a></li>
	<li><a href='https://spikosauropod.com/2014/01/'>January 2014</a></li>
	<li><a href='https://spikosauropod.com/2013/06/'>June 2013</a></li>
	<li><a href='https://spikosauropod.com/2013/02/'>February 2013</a></li>
	<li><a href='https://spikosauropod.com/2012/12/'>December 2012</a></li>
	<li><a href='https://spikosauropod.com/2012/11/'>November 2012</a></li>
	<li><a href='https://spikosauropod.com/2012/05/'>May 2012</a></li>
	<li><a href='https://spikosauropod.com/2012/04/'>April 2012</a></li>
	<li><a href='https://spikosauropod.com/2012/03/'>March 2012</a></li>
		</ul>
			</div><div id="widget_categories" class="widget widget_categories"><h3>Categories</h3>		<ul>
				<li class="cat-item cat-item-885"><a href="https://spikosauropod.com/category/introduction/" >Introduction</a>
</li>
	<li class="cat-item cat-item-5600871"><a href="https://spikosauropod.com/category/philosophical-background/" >Philosophical Background</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://spikosauropod.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
			</div><div id="widget_meta" class="widget widget_meta"><h3>Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://spikosauropod.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://spikosauropod.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://spikosauropod.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>	
</div><!-- /#sidebar -->

    </div><!-- /#content -->


	
	<div id="footer">

		<div class="col-full">

			<div id="copyright" class="col-left">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>

			<div id="credit" class="col-right">
							</div>

		</div><!-- /.col-full -->

	</div><!-- /#footer -->

</div><!-- /#container -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/spikosauropod.wordpress.com\/public.api\/connect\/?action=request&domain=spikosauropod.com","logoutURL":"https:\/\/spikosauropod.wordpress.com\/wp-login.php?action=logout&_wpnonce=a28e420faf","homeURL":"https:\/\/spikosauropod.com\/","postID":"909","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="33874226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://spikosauropod.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="spikosauropod" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c2bde61332" /><input type="hidden" name="_wp_http_referer" value="/2019/03/12/faith/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spikosauropod.com\/2019\/03\/12\/faith\/":909};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"33874226","siteName":"spikosauropod","siteURL":"https:\/\/spikosauropod.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/0c33c9ff670397befd6d014bcbd6d205?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/bueno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F&signup_flow=account&domain=spikosauropod.com","themeURL":"","xhrURL":"https:\/\/spikosauropod.com\/wp-admin\/admin-ajax.php","nonce":"a6c8f0913f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ac45ea3651\" \/>","referer":"https:\/\/spikosauropod.com\/2019\/03\/12\/faith\/","canFollow":"1","feedID":"8396001","statusMessage":"","customizeLink":"https:\/\/spikosauropod.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fspikosauropod.wordpress.com%2F2019%2F03%2F12%2Ffaith%2F","postID":"909","shortlink":"https:\/\/wp.me\/s2i8eu-faith","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/spikosauropod.com\/909","statsLink":"https:\/\/wordpress.com\/stats\/post\/909\/spikosauropod.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bueno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F&signup_flow=account&domain=spikosauropod.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spikosauropod.com\/wp-admin\/admin-ajax.php","nonce":"6870af3c7f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/spikosauropod.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fspikosauropod.com%2F2019%2F03%2F12%2Ffaith%2F","blog_id":"33874226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=33874226&v=wpcom&tz=-7&user_id=0&subd=spikosauropod","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtqwzAM/aE5yi6FvIx9yvBsNVXi2yS5Wf9+LixdGCWwJ4kjnQsHlmJcTopJYRLweCaH5aub5AE2p1hNCXWkJBBoRoHPihVPNvmAvD5TcqH6dmxCLsfYiIaxhEsXKe0oLuRHVAGs7ZpnQhPsAoqxBKv4B9/Rsb75mA/LEK0octtMPiMzXUPdsH8qKFs3yx7JKeV0Jd22e41I+S1hi0+tSr78jG77dcfLWc5VMMCEWlouswJ7+WaSiGqeux7emzMcM8ed/5JFzTFYYpCTZUrjOhvpLb4+Hg5P/cvQD8P0DRO/1kU='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'33874226','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'33874226','v':'wpcom','tz':'-7','user_id':'0','post':'909','subd':'spikosauropod'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHFlTS5hRGRzSnZobC9uMzd8MlMwTmgra1hrQVlPdEkyQzUyM2ZIZDV8bU9La0FaVixYcXVmSWguRGpwUCtGSWh+UUZ4cU5Hb345Ly9SM1Y4dDJuL0Y9N0hDVzgvcz1JK0J8dGNEaXBpWnwlNkFJNTlCRz8tN189MH54dmlqLD94S21zcENzRj1qJnNDSGdmYWdWUG9XfE1YVkdwb09hSkMsRkpTVSxLNWxDcWdiTCZJelJ4WF9IQ0I0RTMxQ35oXXBJUk1ofk1TK2I5PT93Q2Frd1JzZA=='}]);
_stq.push([ 'clickTrackerInit', '33874226', '909' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 296 seconds ago
	generated in 0.108 seconds
	served from batcache in 0.002 seconds
	expires in 4 seconds
-->
